IT-Swarm.Net

php

PHP Komponist hinter http-Proxy

Wie kann man PHPs openssl-Erweiterung zur Installation von Composer aktivieren?

Composer-Installationsfehler - Erfordert ext_curl, wenn es tatsächlich aktiviert ist

Klasse Carbon\Carbon nicht gefunden

Das Composer-Update schlägt beim Aktualisieren von Packagist fehl

Installieren der PHP 7 MongoDB Client/Treiber?

Rückgabe von NULL mit Rückgabetypdeklarationen

PHP-Versionen auf Kommandozeile ubuntu 16.04 umstellen

Die Zuweisung des Rückgabewerts von new per reference wird nicht mehr empfohlen

phpunit required_once () Fehler

php + jqgrid + export nach excel

Was bedeutet "zend_mm_heap beschädigt"?

<? ?> Tags funktionieren nicht in PHP 5.3.1

wo finde ich die php.ini für php-cli

Liste der Facebook-Freunde mit der neuesten API abrufen

Was kann für DateTime :: diff () für PHP 5,2?

Wie benutzt man a PHP switch-Anweisung, um zu überprüfen, ob eine Zeichenfolge ein Wort enthält (aber auch andere enthalten kann)?

Mongodb PHP ID des neuen Dokuments bekommen?

Die Standard-Zeitzone kann nicht eingestellt werden PHP

Anonyme Objekte in PHP erstellen

Aktivieren der PostgreSQL-Unterstützung in PHP unter Mac OS X

Finden Sie ein Dokument mit ObjectID in MongoDB

Erhöhen Sie die maximale Ausführungszeit für PHP

PDO_SQLITE-Treiber nicht vorhanden .. Was ist zu tun?

Wie installiert man PHP Erweiterungen auf Nginx?

include (): Fehler beim Öffnen des Streams: Keine solche Datei oder Verzeichnis

Wie kann man die Einstellung "detect_unicode" in php.ini deaktivieren? (versucht, Composer zu installieren)

Wie kann ich den Composer von überall aus ausführen?

Wie melde ich mich mit Facebook SDK ab?

Wie installiere ich jQuery mit Composer?

Gibt es eine Möglichkeit, Composer global unter Windows zu installieren?

Veränderung PHP Version auf dem Server mit entweder .htaccess oder php.ini

Wie gelingt es dir, den PHP-Gettext-Cache ohne Neustart zu erstellen?

Wie verwende ich Composer-Pakete in Codeigniter?

Laden Sie ein Video mit Youtube API V3 und zu YouTube hoch PHP

Wie entwickle ich ein Composer-Paket?

probleme beim Installieren des Komponisten

Autoloading von Klassen in PHPUnit mit Composer und autoload.php

Kann ich Laravel ohne Composer installieren?

Wie bringt man Composer dazu, ein Nicht-Composer-Paket zu installieren?

Führen Sie den Composer mit einem PHP Skript im Browser

Verwenden von Carbon, um eine vom Menschen lesbare Zeitdifferenz zurückzugeben

Parse-Fehler: Syntaxfehler, unerwartetes '[', erwartet ')'

PHP Fehler beim Composer-Update "Speicher kann nicht zugewiesen werden" (bei Verwendung von Laravel 4)

Warum funktioniert meine autoload.php von composer nicht?

komponist Laravel Projekt erstellen

So entfernen Sie ein Paket global von Composer

PHP Modul entfernen/reparieren nicht gefunden oder bereits geladene Warnungen?

Mein Komponist wird nicht vollständig mit aktualisiert Laravel 4 es bleibt beim handwerker hängen

Wie kann ich den Composer dazu bringen, das neueste Commit für ein Paket von GitHub im Master-Zweig?

Symfony2 post-update-cmd gibt an "Fehler beim Generieren der Bootstrap-Datei"

Wie man den Composer-Fehler behebt: "konnte nicht nach Klassen in dir suchen"?

komponist beim Update getötet

Mongodb-Doktrin kann in symfony2 mit composer nicht installiert werden

Composer-Installation/Update funktioniert nicht

Running Composer gibt zurück: "Eingabedatei konnte nicht geöffnet werden: composer.phar"

Wie kann ich composer.json ausführen?

composer nicht in Windows 7 installiert

Warum sollte in Composer ein Autoload mit PSR-0 oder PSR-4 verwendet werden, wenn die Klassenzuordnung tatsächlich schneller ist?

Skript-PHP-Bearbeiter übersichtlich kompiliert, der das mit einem Fehler zurückgegebene Pre-Update-cmd-Ereignis behandelt (Laravel 4.1-Upgrade)

PHP Schwerwiegender Fehler: Die Klasse 'MyApp\Chat' wurde in /MyApp/chat-server.php nicht gefunden

Unerwartete Daten beim Speichern von Eloquent gefunden / Laravel

Wie kann imap in php.ini aktiviert werden?

Fehler: Die Klasse 'Facebook\FacebookSession' wurde nicht mit dem Facebook gefunden PHP SDK

PHP Die OpenSSL-Erweiterung funktioniert nicht, wenn Typo3 6.2.2 unter window7 installiert wird

erfordert ext-fileinfo. Wie füge ich das in meine composer.json-Datei ein?

Laravel 4.1 Installation mit Komponist in Xampp

Kohlenstoff in Laravel 4 InvalidArgumentException - Unerwartete Daten gefunden. Nachlaufende Daten

Bearbeiten Sie die php.ini-Datei

Ich habe ext-fileinfo, aber Composer sagt, dass es fehlt

Verwenden von Composer zum Installieren von npm- und Bower-Paketen in der Produktion (d. H. Keine devDependencies)

Nginx stellt .php-Dateien als Downloads bereit, anstatt sie auszuführen

Google Drive PHP API - Einfacher Datei-Upload

Installieren Sie das Paket in einem nicht leeren Ordner mit Composer

Nach dem Upgrade PHP unterstützt keine PNG-Operationen mehr

Installation von Yosemite/El Capitan php-Gd + mcrypt

Xampp MS SQL Server PHP 5.6

Komponist: Entfernen Sie ein Paket, bereinigen Sie Abhängigkeiten, aktualisieren Sie keine anderen Pakete

Oauth2-Login wird implementiert, Schwerwiegender Fehler: Klasse 'Google_Service' wurde nicht gefunden

Warum ist PHP Composer so langsam?

Laravel 5 - FatalErrorException: Klasse 'User' nicht gefunden

Laravel 5 Klasse 'Formular' nicht gefunden

Void als Rückgabetyp

Aufruf der undefinierten Funktion curl_init () error

TLS 1.2 funktioniert nicht in cURL

max_input_time = -1 Was bedeutet -1 genau?

cakephp 3 manuell installieren, ohne composer

Installieren Sie die Yii2-Erweiterung manuell, ohne Composer zu verwenden

Wo finde ich globale Pakete des Komponisten?

Composer Update/Create-Project/Install - HTTP-Anforderung fehlgeschlagen

Laravel Production - Update des Komponisten mit Laravel 4.1.x

erlaubnis für Komponist in/usr/local/bin/verweigert

Benötigen Sie XAMPP mit PHP 5.4 - Windows

Laravel: Klasse 'GuzzleHttp\Client' nicht gefunden

Facebook PHP SDK 5 :: API 2.4 :: Fehler bei der Überprüfung der standortübergreifenden Anforderungsfälschung. Erforderlicher Parameter "state" fehlt

Die Datei "https://packagist.org/packages.json" konnte nicht heruntergeladen werden

Laravel 5 - PHP-Syntaxfehler

Codeigniter + Composer

Konvertieren Sie String in Carbon

Erlaube opcache für PHP in Wamp