IT-Swarm.Net

gradle

Πώς να συμπεριλάβετε χειροκίνητα το εξωτερικό πακέτο aar χρησιμοποιώντας το νέο Gradle Android Build System

Πώς να προσθέσετε την τοπική .jar εξαρτάται από το αρχείο build.gradle;

Σφάλμα: Σύγκρουση με εξάρτηση 'com.google.code.findbugs: jsr305'

Ποια είναι η διαφορά μεταξύ της εφαρμογής και της σύνταξης στο Gradle;

Υλικό Android και appcompat Η εξαίρετη συγχώνευση απέτυχε

Android Studio: Προσθέστε βάζο ως βιβλιοθήκη;

Τι είναι το Gradle στο Android Studio;

Η δημιουργία και η λειτουργία της εφαρμογής μέσω του Gradle και του Android Studio είναι πιο αργή από ό, τι μέσω του Eclipse

Είναι δυνατόν να δηλωθεί μια μεταβλητή στο Gradle που μπορεί να χρησιμοποιηθεί σε Java;

Πώς να δημιουργήσετε ένα αρχείο απεικόνισης APK με το Gradle;

Πώς μπορώ να πω στο Gradle να χρησιμοποιεί συγκεκριμένη έκδοση JDK;

Android Gradle plugin 0.7.0: "διπλότυπα αρχεία κατά τη διάρκεια της συσκευασίας του APK"

android studio 0.4.2: Ο συγχρονισμός έργου Gradle απέτυχε σφάλμα

Πώς να ορίσετε το σπίτι με γλάστρα κατά την εισαγωγή του υπάρχοντος έργου στο στούντιο Android

Σφάλμα: (1, 0) Δεν βρέθηκε προσθήκη με id 'com.Android.application'

Η μέθοδος Gradle DSL δεν βρέθηκε: 'runProguard'

Εγκαταστήστε / αναβαθμίστε το δίσκο σε Mac OS X

Η προσθήκη είναι πολύ παλιά, ενημερώστε σε μια πιο πρόσφατη έκδοση ή ρυθμίστε την μεταβλητή περιβάλλοντος Android_DAILY_OVERRIDE σε

Το στούντιο Android Studio χρειάζεται πολύ χρόνο για να χτίσει

Το Android Gradle Apache HttpClient δεν υπάρχει;

Το HttpClient δεν θα εισάγει στο Android Studio

Android Studio Gradle: Σφάλμα: Η εκτέλεση απέτυχε για την εργασία ': app: processDebugGoogleServices'. > Δεν βρέθηκε πελάτης που να ταιριάζει με το πακέτο

"Απαιτείται η έκδοση Gradle 2.10". Λάθος

Αυτόματη αποδοχή όλων των αδειών SDK

Σφάλμα Gradle: Η ελάχιστη υποστηριζόμενη έκδοση Gradle είναι 3.3. Η τρέχουσα έκδοση είναι 3.2

Έχουν βρεθεί περισσότερα από ένα αρχεία με ανεξάρτητη διαδρομή OS 'META-INF / LICENSE'

Ρύθμιση του Gradle για api 26 (Android)

Η εξάρτηση Android έχει διαφορετική έκδοση για το compile και το runtime

Αποτυχία επίλυσης: com.Android.support:appcompat-v7:26.0.0

Δεν είναι δυνατή η επίλυση εξάρτησης για το ': app @ debug / compileClasspath': Δεν ήταν δυνατή η επίλυση του com.Android.support:appcompat-v7:26.1.0

com.google.Android.gms: το play-services-measurement-base ζητείται από διάφορες άλλες βιβλιοθήκες

Αποτυχία επίλυσης: com.google.firebase: firebase-core: 16.0.1

Δημιουργία Gradle χωρίς δοκιμές

Πώς μπορώ να αναγκάσω τον κόμβο να ξαναβάσει τις εξαρτήσεις;

Android Studio: Πού είναι το Παράθυρο εξόδου σφαλμάτων καταγραφής;

Android Το Studio Gradle Configuration με το όνομα 'default' δεν βρέθηκε

Android Το Studio σηματοδοτεί το κόκκινο με μήνυμα λάθους "δεν μπορεί να επιλύσει το σύμβολο R", αλλά η κατασκευή είναι επιτυχής

Πώς να ενημερώσετε το gradle στο στούντιο Android;

Πώς να ορίσετε το σπίτι του Gradle στο IDEA;

Android Το Studio ξαφνικά δεν μπορεί να επιλύσει σύμβολα

Χρησιμοποιώντας το ποντίκι για να βρείτε το δέντρο εξάρτησης

Πώς να εκτελέσετε μόνο μία δοκιμαστική κλάση στον πύργο

Πώς να καθαρίσετε την κρυφή μνήμη;

Είναι δυνατή η ανάπτυξη του Java 8 για Android;

Η καταφανής συγχώνευση απέτυχε: uses-sdk: minSdkVersion 14

appcompat-v7: 21.0.0 ': Δεν βρέθηκε πόρος που να ταιριάζει με το όνομα: attr' Android: actionModeShareDrawable '

Ποια είναι η διαφορά μεταξύ του compileSdkVersion και του targetSdkVersion;

java.util.Zip.ZipException: διπλή καταχώρηση κατά τη διάρκεια του πακέτουAllDebugClassesForMultiDex

Πώς μπορώ να χρησιμοποιήσω εργαλεία: overrideLibrary σε ένα αρχείο build.gradle;

Android Το Java.exe ολοκληρώθηκε με μη μηδενική τιμή εξόδου 1

Δεν είναι δυνατή η επίλυση του συμβόλου 'AppCompatActivity'

ολοκληρώθηκε με μη μηδενική τιμή εξόδου

Πολλαπλές αποθήκες maven σε ένα αρχείο gralou

Η εκτέλεση απέτυχε για την εργασία 'app: mergeDebugResources' Crunching Cruncher .... png απέτυχε

Ιδέα Intellij: Εισαγωγή έργου Gradle - δεν έχει οριστεί ακόμα το Java_HOME

Σφάλμα κατά την ανάκτηση γονέα για το στοιχείο: Δεν βρέθηκε πόρος που να ταιριάζει με το όνομα μετά την αναβάθμιση στο AppCompat v23

com.Android.build.transform.api.TransformException

Η εκτέλεση απέτυχε για την εργασία: app: compileDebugJavaWithJavac σε Android Studio

Σφάλμα "Το αρχείο google-services.json λείπει από τον ριζικό φάκελο της μονάδας Το πρόσθετο υπηρεσιών Google δεν μπορεί να λειτουργήσει χωρίς αυτό"

Δεν βρέθηκε πελάτης που να ταιριάζει με το όνομα πακέτου (Google Analytics) - πολλαπλά προϊόνταFlavors & buildTypes

Σφάλμα: Δεν βρέθηκαν ομάδες εργαλείων στο φάκελο εργαλείων NDK για το ABI με πρόθεμα: llvm

Ο συγχρονισμός Gradle απέτυχε δεν ήταν δυνατή η εύρεση της διάταξης περιορισμού: 1.0.0-alpha2

DELETE_FAILED_INTERNAL_ERROR Σφάλμα κατά την εγκατάσταση του APK

Διαφορά μεταξύ της χρήσης του gradlew και του grale

Δεν έχετε αποδεχθεί τις συμφωνίες παραχώρησης άδειας χρήσης των ακόλουθων στοιχείων SDK

Δεν είναι δυνατή η επίλυση του συμβόλου 'Θέμα' στο styles.xml (Android Studio)

Όλες οι βιβλιοθήκες com.Android.support πρέπει να χρησιμοποιούν την ίδια ακριβώς έκδοση

Σφάλμα: Δεν ήταν δυνατή η εύρεση περιτύλιξης σε δίσκο Android SDK. Ίσως χρειαστεί να ενημερώσετε το Android SDK σας - Android

Σφάλμα: Αποτυχία ανοίγματος αρχείου Zip. Η κρυφή μνήμη εξάρτησης του Gradle μπορεί να είναι διεφθαρμένη

ionic 2 - Σφάλμα Δεν ήταν δυνατή η εύρεση μιας εγκατεστημένης έκδοσης του Gradle είτε στο Android Studio

Δεν ήταν δυνατή η εύρεση του com.Android.tools.build:gradle:3.0.0-alpha1 στον κύκλο ci

Το Jersey σταμάτησε να εργάζεται με το InjectionManagerFactory που δεν βρέθηκε

Αλλαγή της διάστασης γεύσης του Android Studio 3.0

Η έκδοση Gradle 3.3 δεν υποστηρίζει τη μέθοδοTask () στο BuildActionExecuter

Αποτυχία επίλυσης: com.Android.support:cardview-v7:26.0.0 android

Δεν βρέθηκε πόρος που να ταιριάζει με το όνομα: attr 'Android: keyboardNavigationCluster'. κατά την ενημέρωση στη Υποστηρικτική Βιβλιοθήκη 26.0.0

Gradle - Σφάλμα Δεν ήταν δυνατή η εύρεση της εφαρμογής μεθόδου () για τα επιχειρήματα [com.Android.support:appcompat-v7:26.0.0]

Αποτυχία επίλυσης: com.google.firebase: firebase-core: 11.2.0

Σφάλμα: (6, 0) Μέθοδος Gradle DSL δεν βρέθηκε: 'google ()'

Αντιμετώπιση εγγενών σφαλμάτων: "Δεν ήταν δυνατή η εξακρίβωση της έκδοσης Java από το" 9.0.1 "."

Android studio 3.0: Δεν είναι δυνατή η επίλυση εξάρτησης για: app @ dexOptions / compileClasspath ': Δεν ήταν δυνατή η επίλυση του έργου: animators

Σφάλμα: com.Android.tools.aapt2.Aapt2Exception: AAPT2 error: ελέγξτε τα αρχεία καταγραφής για λεπτομέρειες

Αποτυχία επίλυσης: com.Android.support:appcompat-v7:27.+ (Σφάλμα εξάρτησης)

java.lang.RuntimeException: com.Android.builder.dexing.DexArchiveMergerException: Δεν είναι δυνατή η συγχώνευση dex στο Android Studio 3.0

Σφάλμα AAPT2: Ελέγξτε τα αρχεία καταγραφής για λεπτομέρειες

Android Προειδοποιητικό μήνυμα build.gradle στο Studio

Παίρνουμε ακόμα προειδοποίηση: Η διαμόρφωση του 'compile' είναι παρωχημένη και έχει αντικατασταθεί από την 'εφαρμογή'

Τρέξιμο "cordova build Android" - δεν είναι δυνατή η εύρεση χαρακτηριστικών Android: fontVariationSettings και Android: ttcIndex

Σφάλμα - Η σύνδεση του πόρου Android αποτύχει (AAPT2 27.0.3 Daemon # 0)

σφάλμα: πόρος Android: attr / fontVariationSettings δεν βρέθηκε

Τα Invoke-customs τελικά υποστηρίζονται μόνο από το Android 0 - min-api 26

Η διαμόρφωση κατά παραγγελία δεν υποστηρίζεται από την τρέχουσα έκδοση του plugin Gradle Android

java.lang.NoClassDefFoundError: απέτυχε η επίλυση: Lorg / Apache / http / ProtocolVersion

Δεν ήταν δυνατή η εύρεση του play-services-basement.aar

Το API 'variant.getExternalNativeBuildTasks ()' είναι παρωχημένο και έχει αντικατασταθεί με 'variant.getExternalNativeBuildProviders ()

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Το 'variant.getJavaCompile ()' της API είναι παρωχημένο και έχει αντικατασταθεί από το 'variant.getJavaCompileProvider ()'

Ευρετήριο παγώματος με μήνυμα: Η ευρετηρίαση έχει διακοπεί λόγω ενημέρωσης της παρτίδας

Δημιουργία σφαλμάτων μετά την αναβάθμιση του Android Studio 3.2.1

Android Gradle 5.0 Ενημέρωση: Αιτία: org.jetbrains.plugins.gradle.tooling.util

Σφάλμα: δεν βρέθηκε com.google.gms: google-services: 4.2.0