IT-Swarm.Net

dpkg

dpkg-shlibdeps: erro: nenhuma informação de dependência encontrada para

Como verificar a versão antes de instalar pacotes usando o apt-get

Módulo de Comando Ansible diz que '|' é um personagem ilegal

Instalando o node.js no Raspberry Pi 2

Pacote php5 não tem candidato de instalação (Ubuntu 16.04)

Não é possível instalar o StarUML no Ubuntu 16.04

Encontre a que pacote um arquivo pertence no Ubuntu/Debian?

Como listar arquivos de um pacote Debian sem instalar

Como descubro qual pacote possui um arquivo?

A instalação manual de pacotes com o dpkg impede um futuro caminho de atualização?

O que é armazenado na pasta "/ var / lib / dpkg / updates"?

Por que o binário do aptitude estaria faltando se seu pacote fosse instalado?

Posso recriar um pacote sem recompilar a origem?

Qual é a opção equivalente do apt-get deste comando do dpkg?

Como recompilar um arquivo de status corrompido do dpkg?

Como recuperar o dpkg de downloads corrompidos?

Alternativas para rpm -qa e rpm -ql no Ubuntu

Como faço o downgrade do apt?

O que significa "selecionar um pacote desmarcado anteriormente"?

Os gatilhos de pós-instalação do Debian geralmente tornam meu sistema inutilizável! Existe algo que eu possa fazer?

Comandos apt apt (dpkg)

Não é possível instalar nada, erro do dpkg

changelog apt para pacotes a serem instalados

Apt-get sem acesso HTTP / FTP

Servidor de nuvem preso no dpkg --configure -a

Não é possível bloquear o diretório de administração (/ var / lib / dpkg /) é outro processo usando-o?

Como posso encontrar o número da versão de um pacote instalado via dpkg?

Como posso instalar o 'Revenge of the Titans'?

Como falsificar uma versão de pacote instalada?

Você pode recomendar um bom tutorial sobre como criar versões personalizadas de pacotes?

Configurações da área de trabalho perdidas após o desligamento imundo

O que significam os vários sinalizadores do dpkg como 'ii' 'rc'?

Do Dpkg e apt-get instalam dependências?

tentando sobrescrever '*', que também está no pacote faenza-icon-theme 0.8

Como listar pacotes atualmente não instalados?

Construindo um arquivo .deb, instale dependências também

Erro de instalação do Grub-pc

dpkg se comportando estranhamente?

Nomes de arquivos no diretório do cache do apt

Não é possível instalar o libopenssl-ruby

Como marcar dependências como resolvidas?

Pacotes não aparecendo no repositório APT criado

Encontre o equivalente mínimo de pacotes atualmente instalados

Como encontrar e fazer backup apenas de arquivos que não fazem parte de um pacote

Múltiplo Depende / Recomenda / […] em um arquivo de controle?

Compatibilidade Sináptica apt-get vs. aptitude .vs

Como instalar uma versão mais antiga do Java

Os pacotes funcionarão com versões mais antigas do Ubuntu?

Recuperando informações de metadados do pacote

Como corrigir um pacote quebrado do Adobe Air?

Como enganar dependências apt?

Posso instalar o pacote Debian Unstable Scala 2.8.1 no Ubuntu? Não causará problemas?

O arquivo adicionado ao projeto não é adicionado aos pacotes

Update / Instalações falha com erro fatal do dpkg irrecuperável porque libc6-i386 está faltando

Problema do apt-get install: Foram encontrados erros durante o processamento: Sun-j2sdk1.6

Como obtenho uma lista de arquivos instalados de um pacote?

Como faço para corrigir o estado do meu pacote após a interrupção do processo de instalação (dpkg)?

Como criar um meta-pacote que instala automaticamente outros pacotes?

Como reparar o comando apt-get?

O gerenciador de atualização não pode abrir devido a falta / var / lib / dpkg / status

Dependências não atendidas - seletor de idioma

descarregar lista de pacotes do dpkg para nova instalação

A atualização para o Ubuntu 11.04 falhou

Como deixar o `dpkg -i` instalar dependências para mim?

Como faço para instalar um arquivo .deb através da linha de comando?

Como fazer o dpkg funcionar novamente?

Como listar pacotes de um ppa / source na linha de comando?

Se eu adicionar alguns pacotes a "Recomendações:", os aplicativos os receberão com a atualização?

erro binário fakeroot debian / rules

O KPackageKit ficou com o pacote ttf-mscorefonts-installer

dpkg --print-avail PACKAGE falha

Recompile todos os pacotes e acione as atualizações

Como a força é removida quando o script de pós-instalação sempre falha

Não é possível atualizar pacotes, ele fica preso em openjdk-6-jre-headless

É possível instalar um .deb de um URL?

O que posso usar para instalar um arquivo de pacote com dependência na linha de comando?

Como remover corretamente um .deb mal instalado?

dpkg: erro: analisando o arquivo '/ var / lib / dpkg / available' perto da linha 0

Como baixar um pacote para instalação offline?

Como encontrar a versão mais recente de um pacote nos repositórios?

Forçar o apt-get a sobrescrever o arquivo instalado por outro pacote

Encontre (e reinstale) pacotes com arquivos corrompidos (sem quebrar nada)

Como buscar automaticamente as dependências ausentes ao instalar o software de .deb?

fakeroot debian / rules clean deu status de saída de erro 126 ao tentar compilar o código-fonte

Ignorando dependências excessivas ao instalar o r-base-core

O dpkg não pode remover o pacote> linux-restricted-modules

Como removo um pacote com o status "rU"?

Ignorar timestamp ao instalar um pacote com o dpkg?

Remova os pacotes especificados se eles não tiverem dependências

"/etc/grub.d/README: 6: Erro de sintaxe:" ("inesperado" durante a atualização do pacote grub

Erro de sintaxe no pacote bandwidthd fazendo com que as atualizações quebrem

Integrando pacote compilado pelo código-fonte no ubuntu

Como instalar o gcj?

Ignorando o pacote instalado com força?

Como posso construir um instalador rastreando alterações no sistema de arquivos?

Quais são as configurações padrão na configuração do debconf?

Erro: o número da versão não inicia com o dígito

dpkg: Como remover um pacote e todos os outros pacotes dependem dele?

Como faço para verificar se eu tenho exatamente o mesmo deb como instalado em um sistema

baixando e instalando erro: pacote não é um arquivo de formato debian

Não consigo desinstalar o Ironhide ou instalar outros pacotes

Eu encontrei um erro gconf2 ao instalar alguns pacotes, o que devo fazer?

Onde posso baixar o pacote Apt se o apt-get estiver faltando?

Como termino de instalar o Sun JDK após cancelar a exibição do termo legal?

Não foi possível configurar o ambiente de construção do dpkg

dpkg-deb: erro: pasta de subprocesso foi eliminada por sinal (cano quebrado)

Diferença entre comandos

Erro "Não é possível cd para / var / cache / flashplugin-installer" quando tento instalar o Flash

O número da versão do meu pacote parece maior ainda O apt-get não o seleciona